Advanced Threat Prevention (ATP) - Degraded Performance in US,Canada regions

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 00:30 UTC

Investigating

We are currently investigating this issue.

Customer Impact: Customer Firewalls may be unable to send data to the ATP cloud in the US and Canada regions
Posted Oct 16, 2025 - 18:00 UTC
This incident affected: Advanced Threat Prevention (ATP) (United States - Americas, Canada).