API Gateway is currently experiencing an issue.

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 01:38 UTC

Investigating

API Gateway is currently experiencing an issue . We are actively working on this issue and will provide another update by 3:00 AM UTC with further details.
Posted Jun 11, 2026 - 00:57 UTC
This incident affected: Strata Cloud Manager (Cloud Manager North America (United States), Cloud Manager North America (Canada), Cloud Manager Europe (United Kingdom), Cloud Manager APAC (Japan), Cloud Manager APAC (India), Cloud Manager APAC (Singapore), Cloud Manager Europe (Switzerland), Cloud Manager Europe (Germany), Cloud Manager APAC (Australia), Cloud Manager Middle East (Qatar), Cloud Manager Europe (France), Cloud Manager APAC (Indonesia), Cloud Manager Middle East (Israel), Cloud Manager Middle East (Saudi Arabia), Cloud Manager Africa (South Africa), Cloud Manager North America (FedRamp Moderate)) and Hub.