"Scheduled Maintenance Notice: Slack Pro and Business
Incident Report for Palo Alto Networks Cloud Services
Update
We are continuing to investigate this issue.
Posted Dec 03, 2024 - 18:42 UTC
Update
We are continuing to investigate this issue.
Posted Dec 03, 2024 - 18:41 UTC
Update
We are continuing to work.
Posted Dec 03, 2024 - 10:00 UTC
Investigating
We are upgrading our Slack Pro/Business Data Security connectors to serve you better. During this short maintenance window(Starting 9AM PST 3rd December) which will be scheduled in non business hours, data scanning will be temporarily Paused
Posted Dec 03, 2024 - 07:00 UTC
This incident affects: Data Security (SaaS Security API) (SaaS API - North America, SaaS API - Singapore, SaaS API - Frankfurt, SaaS API - Australia, SaaS API - London, SaaS API - Japan).