Prisma SaaS - Office 365 Scan Performance
Incident Report for Palo Alto Networks Cloud Services
Resolved
This issue is now resolved.
Posted Oct 29, 2019 - 21:50 UTC
Identified
We're experiencing a high volume of API requests for Office 365 and are temporarily controlling the rate of requests. We understand that this impacts the scanning performance time for the Office 365 app and are actively working with Microsoft to resolve the issue.
Posted Aug 17, 2019 - 00:34 UTC
This incident affected: Prisma SaaS (N. California, Singapore, Frankfurt).