Ongoing Issue with GlobalProtect Cloud Service and GlobalProtect Agent 4.1.7
Incident Report for Palo Alto Networks Cloud Services
Resolved
The issue is now resolved. The service is operating normally in all regions.
Posted Dec 10, 2018 - 18:44 UTC
Identified
We are currently experiencing issues with GlobalProtect Cloud Service and GlobalProtect Agent 4.1.7 for all regions and have rolled back the GlobalProtect Agent back to version 4.1.6. We are actively working on this and will post updates on the status. However, if you experience unusual activity related to this, please contact our Support at https://www.paloaltonetworks.com/company/contact-support.
Posted Dec 10, 2018 - 17:09 UTC
This incident affected: Prisma Access (Americas-Brazil South (Location on-boarded prior to version 1.4), Americas-Canada East (Location on-boarded prior to version 1.4), Americas-US Central (Location on-boarded prior to version 1.4), Americas-US East (Location on-boarded prior to version 1.4), Americas-US Northwest (Location on-boarded prior to version 1.4), Americas-US West (Location on-boarded prior to version 1.4), APAC-Australia Southeast (Location on-boarded prior to version 1.4), APAC-India West (Location on-boarded prior to version 1.4), APAC-Japan Central (Location on-boarded prior to version 1.4), APAC-Singapore (Location on-boarded prior to version 1.4), APAC-South Korea (Location on-boarded prior to version 1.4), EMEA-Germany Central (Location on-boarded prior to version 1.4), EMEA-Ireland (Location on-boarded prior to version 1.4), EMEA-UK (Location on-boarded prior to version 1.4)).