Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 03, 2023 - 15:00 UTC
Scheduled
We are planning a service maintenance for Cortex XDR / XSIAM / XSOAR 8 / XPANSE in Europe, Germany, Switzerland, Poland, Qatar and United Kingdom regions. The maintenance is scheduled for December 3rd 2023 from 15:00 UTC to 20:00 UTC December 3rd 2023. During this window, the service may be unavailable for a maximum of 30 minutes. However, if you are experiencing unusual activity in your environment, please contact our Support - https://www.paloaltonetworks.com/company/contact-support.
Posted Nov 29, 2023 - 09:45 UTC
This scheduled maintenance affected: Cortex XDR (Germany, Netherlands - Europe, Switzerland, United Kingdom, Poland, Qatar), Cortex XSIAM (Germany, Netherlands - Europe, Switzerland, United Kingdom, Poland, Qatar), Cortex XSOAR 8.x (Germany, Netherlands - Europe, Switzerland, United Kingdom, Poland, Qatar), and Cortex XPANSE 2.x (Germany, Netherlands - Europe, Switzerland, United Kingdom, Poland, Qatar).