DLP FedRAMP Moderate (IL2) Scan Failures

Incident Report for Palo Alto Networks Cloud Services

Update

We are continuing to monitor for any further issues.
Posted Sep 12, 2025 - 18:10 UTC

Monitoring

A fix has been deployed and we have verified recovery. We will continue to monitor for some time before resolving.
Posted Sep 12, 2025 - 18:06 UTC

Identified

A fix has been identified and will be deployed shortly
Posted Sep 12, 2025 - 17:17 UTC

Investigating

We are currently investigating this issue.
Posted Sep 12, 2025 - 01:30 UTC