Prisma Cloud Incident - Delayed Ingestion [APP3]

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 22:15 UTC

Investigating

We are currently investigating this issue.
Posted Mar 04, 2026 - 17:46 UTC
This incident affected: Prisma Cloud (Americas - US - app3.prismacloud.io).