Cortex Data Lake Issue in EU
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 14:10 UTC
Monitoring
We have taken action to restore service and will continue our investigation.
Posted Oct 06, 2021 - 10:01 UTC
Investigating
Cortex Data Lake is currently experiencing an issue in EU. We are actively working on this issue and will provide another update by 11:00 UTC with further details.

Customer Impact: Panorama queries and reports will be affected

Workaround: N/A
Posted Oct 06, 2021 - 09:52 UTC
This incident affected: Strata Logging Service (Netherlands - Europe).