Scheduled Maintenance for Cortex XDR / XSIAM / XSOAR 8 / XPANSE in Europe, Germany, Switzerland, Poland, Qatar, Israel, France, Saudi Arabia and United Kingdom Regions
Scheduled for May 5, 14:00 - 23:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 27, 2024 - 06:01 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 27, 2024 - 06:01 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 27, 2024 - 05:57 UTC
Scheduled
We are planning a service maintenance for Cortex XDR / XSIAM / XSOAR 8 / XPANSE in Europe, Germany, Switzerland, Poland, Qatar, Israel, France, Saudi Arabia and United Kingdom regions. The maintenance is scheduled for May 5th 2024 from 14:00 UTC to 23:00 UTC May 5th 2024. During this window, the service may be unavailable for a maximum of 60 minutes. However, if you are experiencing unusual activity in your environment, please contact our Support - https://www.paloaltonetworks.com/company/contact-support.
Posted Apr 24, 2024 - 13:15 UTC
This scheduled maintenance affects: Cortex XDR (Germany, Netherlands - Europe, Switzerland, United Kingdom, Poland, Qatar, Israel, France, Saudi Arabia), Cortex XSIAM (Germany, Netherlands - Europe, Switzerland, United Kingdom, Poland, Qatar, Israel, France, Saudi Arabia), Cortex XSOAR 8.x (Germany, Netherlands - Europe, Switzerland, United Kingdom, Poland, Qatar, Israel, France, Saudi Arabia), and Cortex XPANSE 2.x (Germany, Netherlands - Europe, Switzerland, United Kingdom, Poland, Qatar, Israel, France, Saudi Arabia).