Strata Cloud Manager Config Push Failures
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have resolved this incident.
Posted Apr 18, 2024 - 04:44 UTC
Identified
Customer may have trouble pushing configuration to firewalls. We have identified the issue and are working on implementing a remediation
Posted Apr 18, 2024 - 00:56 UTC