GlobalProtect 5.2 and 5.1 End of Engineering Dates
Incident Report for Palo Alto Networks Cloud Services
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2023 - 18:16 UTC
Update
Customers running GlobalProtect 5.2.X or 5.1.X are requested to consider upgrading GlobalProtect to 6.0.X and above. EoE/EoL dates for GlobalProtect 5.2 and 5.1 are published in the below link:

https://www.paloaltonetworks.com/services/support/end-of-life-announcements/end-of-life-summary#globalprotect

Please reach out to the Palo Alto Networks team if you have any further questions or require assistance
Posted Jul 26, 2023 - 21:59 UTC
Monitoring
Customers running GlobalProtect 5.2.X or 5.1.X are requested to consider upgrading GlobalProtect to 6.0.X and above. EoE/EoL dates for GlobalProtect 5.2 and 5.1 are published in the below link:

https://www.paloaltonetworks.com/services/support/end-of-life-announcements/end-of-life-summary#globalprotect

Please reach out to the Palo Alto Networks team if you have any further questions or require assistance
Posted Jul 26, 2023 - 20:24 UTC