URL filtering service degradation affected by GCP network service degradation

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 21:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2026 - 17:02 UTC

Investigating

We are monitoring the system and we will provide another update by 12pm PDT with further details.

Customer Impact: Customer will experience service degradation

Workaround: "N/A"
Posted Sep 01, 2026 - 17:00 UTC
This incident affected: PAN-DB Cloud (Americas - US Central).