Autofocus Issue

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 16:52 UTC

Investigating

AutoFocus is currently experiencing an issue affecting the processing of WildFire samples. We are actively working on resolving this issue and will provide another update.

Customer Impact: Customers will be able to access the AutoFocus application and API; however, they may experience delays in data availability.

Workaround: N/A
Posted Jan 02, 2025 - 19:22 UTC
This incident affected: AutoFocus.