Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2024 - 23:30 UTC
Update
Start time change: the maintenance will start on Nov 11, 11:30 PM UTC to Nov 12, 11:30 AM UTC.
Posted Nov 10, 2024 - 15:24 UTC
Update
Date correction: The maintenance will take place on Nov 12th, 1:30 AM UTC to 1:30 PM UTC.
Posted Nov 07, 2024 - 13:15 UTC
Scheduled
The Prisma Cloud CIEM engineering group will perform maintenance on the permissions dataset in the following regions, scheduled for Nov 11th, 1:30 AM UTC to 1:30 PM UTC.
Customers may experience a delay in effective permission calculation and IAM security alerts during this scheduled maintenance.
No other Prisma Cloud service will be affected.
Posted Nov 07, 2024 - 13:13 UTC
This scheduled maintenance affected: Prisma Cloud (Americas - US - app.prismacloud.io, Americas - US - app3.prismacloud.io).