Tenant activations are delayed and device associations may fail

Incident Report for Palo Alto Networks Cloud Services

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2025 - 03:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 25, 2025 - 22:07 UTC

Identified

Customers will see delays in new tenants getting activated. Customers might also see delays or failures in adding Devices from the Device Association portal. As a result of the issues with device association, Cloud NGFW instances & Prisma Access firewall instances may be observed to be in Unhealthy state.
Posted Apr 25, 2025 - 18:56 UTC
This incident affects: Strata Logging Service (United States - Americas, Netherlands - Europe, United Kingdom, United States - Government, Australia, Canada, Switzerland, Germany, Spain, France, Indonesia, Israel, India, Italy, Japan, Korea, Poland, Qatar, Saudi Arabia, Singapore, Taiwan, China).