WildFire Issue

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 21:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2026 - 21:27 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 23, 2026 - 21:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 23, 2026 - 21:20 UTC

Investigating

WildFire is currently experiencing an issue in the Wildfire South Korea/Israel/Saudi Arabia/Italy/Spain/South Africa/EU Regulated/Brazil Cloud. We are actively working on this issue and will provide another update by 22:00 UTC with further details.
Posted Feb 23, 2026 - 21:13 UTC
This incident affected: WildFire (WildFire South Korea Cloud, WildFire Israel Cloud, WildFire Saudi Arabia Cloud, WildFire Italy Cloud, Wildfire Spain Cloud, WildFire South Africa Cloud, WildFire EU Regulated Cloud, WildFire Brazil Cloud).