Cortex ingestion issues in EU
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 20:54 UTC
Update
We are continuing our efforts to recover the system and will provide another update by 21:00 UTC with further details.
Posted Oct 15, 2019 - 19:14 UTC
Identified
Cortex Data Lake is currently experiencing an issue in Europe. We are actively working on this issue and will provide another update by 19:00 UTC with further details.

Customer Impact: Ingestion Delay

Workaround: "N/A"
Posted Oct 15, 2019 - 17:50 UTC
This incident affected: Cortex Data Lake (Netherlands - Europe).