Intermittent 5xx errors on public API endpoints
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 10:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2024 - 08:29 UTC
Update
We are continuing to investigate this issue.
Posted Jul 26, 2024 - 05:51 UTC
Update
We continue to investigate the issue. The log/syslog delivery apis continue to work in degraded manner. Other apis are stable now.
Posted Jul 13, 2024 - 17:32 UTC
Investigating
Customers and clients will see intemittent 5xx errors when calling exposed API endpoints. We are currently investigating the issue. Data scanning and log/syslog delivery will be delayed.
Posted Jul 13, 2024 - 02:18 UTC
This incident affected: Prisma SaaS (N. California).