Sporadic Anti-Virus/Wildfire package download and CDL connectivity issues

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jun 01, 2023 - 14:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2023 - 09:07 UTC

Update

We are continuing to work on a fix for this issue. The next update will be available on May 26th at 9 AM UTC.
Posted May 26, 2023 - 06:03 UTC

Update

We are still in the process of rolling-out the fix. The next update will be available by 6 AM UTC on May 26th.
Posted May 26, 2023 - 03:01 UTC

Identified

The issue has been identified and the fix being rolled out. The next update will be provided by May 26th 3 AM UTC
Posted May 26, 2023 - 00:08 UTC

Update

The team is continuing to investigate the issue. The next update will be provided by May 25th 23:00 UTC
Posted May 25, 2023 - 20:48 UTC

Investigating

We are investigating an issue with Prisma Access instances not downloading the latest Anti-Virus and/or Wildfire packages. The instances may also have CDL connectivity issues. The impacted instances are limited to a very small set of customers. The engineering team is actively working on fix.
Please reach out to the support team if you have any questions. The next update will be provided by May 25th 20:00 UTC
Posted May 25, 2023 - 17:59 UTC