Enterprise DLP: Investigating Increase in Error Rates

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 19:12 UTC

Update

We are seeing full recovery in all regions now. We will continue to monitor for a few hours before resolving the incident.
Posted Jul 16, 2026 - 13:57 UTC

Update

We are still seeing some intermittent issues in multiple regions, but error rates have dropped significantly. We are working to alleviate these intermittent issues now.
Posted Jul 16, 2026 - 12:54 UTC

Monitoring

We have deployed a fix and are seeing functionality begin to return to normal in some regions. We will continue to monitor the situation.
Posted Jul 16, 2026 - 11:57 UTC

Update

We are continuing to investigate this issue.
Posted Jul 16, 2026 - 11:18 UTC

Investigating

We are currently investigating increased error rates and latency in multiple regions.
Posted Jul 16, 2026 - 11:06 UTC
This incident affected: DLP (APAC (Mumbai) - Prisma SaaS, APAC (Singapore) - Prisma SaaS, APAC (Tokyo) - Prisma Access, EMEA (Frankfurt) - Prisma SaaS, EMEA (London) - Prisma SaaS, DLP (NGFW) APAC, DLP (NGFW) EU, Prisma Access DLP, Enterprise DLP - Americas (Brazil)).