Prisma SD-WAN Controller Maintenance (Impacts FedRAMP environments)
Incident Report for Palo Alto Networks Cloud Services
Update
Maintenance will begin as scheduled in 60 minutes.
Posted Jan 16, 2025 - 04:30 UTC
Investigating
Prisma SD-WAN Controller infrastructure will be undergoing scheduled maintenance
Posted Jan 16, 2025 - 05:30 UTC