Incorrect Verdicts Issued in WildFire

Incident Report for Palo Alto Networks Cloud Services

Resolved

By 1:00 PM PST on February 26, 2026, the verdicts for all affected files have been corrected.
Posted Feb 26, 2026 - 23:30 UTC

Identified

WildFire analysis on February 25, 2026, PST, resulted in an incorrect verdict for a specific set of files. We are currently correcting the verdicts for all affected files.
Posted Feb 26, 2026 - 19:34 UTC