BPA dashboard is currently not available for NGFW firewalls
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have resolved this issue.
Posted Oct 15, 2024 - 18:52 UTC
Investigating
Impact - Firewalls will not be seen in the drop down list on the BPA dashboard.
Posted Oct 15, 2024 - 16:50 UTC
This incident affected: Strata Cloud Manager.