Resolved
This incident has been resolved.
Posted May 30, 2025 - 00:23 UTC
Identified
We are currently having sporadic issues with the Asset Inventory page, all other Cortex functionalities are working normally.
Posted May 29, 2025 - 21:50 UTC
This incident affected: Cortex XDR (Australia, Canada, Germany, India, Japan, Netherlands - Europe, Switzerland, United Kingdom, United States - Americas, United States - Government, Poland, Taiwan, Singapore, Qatar, Israel, France, Saudi Arabia, Indonesia, Spain, Italy, Korea, South Africa) and Cortex XSIAM (Australia, Canada, Germany, India, Japan, Netherlands - Europe, Singapore, Switzerland, United Kingdom, United States - Americas, United States - Government, Poland, Taiwan, Qatar, Israel, France, Saudi Arabia, Indonesia, Spain, Italy, Korea, South Africa).