Enterprise DLP - No Incidents in UIM in US region

Incident Report for Palo Alto Networks Cloud Services

Resolved

The issue has been resolved and all incident should now be viewable in UIM.
Posted Apr 17, 2026 - 02:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 16, 2026 - 23:59 UTC

Monitoring

We've deployed a fix, and are seeing improvements. We'll keep monitoring for the next 2 hours. We will provide an update in the next hour on the progress.
Posted Apr 16, 2026 - 23:11 UTC

Identified

We've identified the issue and currently attempting to remediate. We will update in next 60 mins on progress.
Posted Apr 16, 2026 - 22:14 UTC
This incident affected: DLP (DLP (NGFW) NAM, Prisma Access DLP).