WildFire US Cloud Service Scheduled Maintenance

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 03:42 UTC

Investigating

We have a planned service maintenance for WildFire US Cloud on July 3rd 2025 from 5:00pm UTC to 6:00pm UTC.

Customer Impact: Customers may encounter intermittent disconnection during the maintenance window and detection delays.
Posted Jul 03, 2025 - 16:39 UTC
This incident affected: WildFire (WildFire Global Cloud).