Prisma Access Cloud Management - Degraded performance for configuration operations in US region
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 17:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2022 - 00:51 UTC
Investigating
Some tenants are seeing excessively long times for configuration operations. We are working with our cloud service provider to resolve the issue
Posted Jul 14, 2022 - 21:59 UTC
This incident affected: Prisma Access Cloud Management (United States - AMERICAS).