Prisma Access: Upgrade Notification for Prisma Access 1.7
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 17:49 UTC
Update
The new compute region in South Africa is now available for customers with the 1.7 plugin.
Posted Oct 02, 2020 - 00:04 UTC
Update
The enforcement date for upgrading the 1.7 plugin has been moved to October 15th, 2020. Prisma Access customers must upgrade the current plugin to the latest 1.7 plugin by this date.
Posted Oct 01, 2020 - 03:12 UTC
Update
The release of the new compute region in South Africa has been delayed. The new compute region for South Africa West location will be available on October 1st, 2020 with the 1.7 plugin. Until then, customers can use both locations in South Africa with existing mapping to the compute region in EU.
Posted Sep 21, 2020 - 23:07 UTC
Update
The phased rollout for the Cloud Services plugin 1.7 is planned starting September 8, 2020. When the new plugin is available for you, you will receive a notification on the Customer Support Portal and an alert will be generated on Prisma Access Insights. After you receive the notification to install the plugin, you have until October 1, 2020 to complete the installation.
Posted Sep 08, 2020 - 23:56 UTC
Update
Prisma Access 1.7 plugin GA has been postponed and the new tentative GA date is September 8, 2020. Prisma Access customers will have until September 21, 2020 to upgrade the plugin on Panorama.
Posted Sep 01, 2020 - 00:51 UTC
Investigating
To support the upcoming Prisma Access release 1.7, Palo Alto Networks will perform the following infrastructure and dataplane upgrades during the following dates and times:

Prisma Access Infrastructure Upgrade - Completed

Prisma Access Dataplane Upgrade - From August 28, 2020 at 13:00 UTC to August 31, 2020 12:00 UTC.

Palo Alto Networks makes every effort to perform the upgrades at a time that is minimally disruptive to your organization. Our goal is to minimize the impact to network traffic, but in some cases there may be a brief interruption.

What you need to do before the upgrade:

Retrieve the active and reserved addresses used for Prisma Access deployments and add them to your allow lists.

After the infrastructure upgrade, Prisma Access may change the active IP addresses to reserved IP addresses and vice versa, and you must add the reserved IP addresses to your allowed lists before Prisma Access performs the upgrade to minimize disruption to your users during this upgrade.

(Optional) Upgrade your Panorama to 9.1, if you want to take advantage of new PAN-OS 9.1 features available in this release.

Panorama 9.0 will be supported until November 20, 2020, but you will not be able to use PAN-OS 9.1 features with Prisma Access if the Panorama that manages Prisma Access is running a version of 9.0. Panorama 10.0 is supported by Prisma Access at this time.

The tentative date for the release of Cloud Services plugin 1.7 is September 8, 2020. After the plugin is released, you will have until September 21, 2020 to upgrade your existing plugin.

Prisma Access reserves the following time windows for each date to upgrade the dataplane for the following regions:





































RegionTime
South Korea,Australia Southeast,Japan Central,Australia East,Australia South,Japan South,New Zealand,Papua New Guinea13:00-16:00 UTC
Singapore,Taiwan,Hong Kong,Cambodia,Indonesia,Malaysia,Myanmar,Philippines,Thailand,Vietnam15:00-19:00 UTC
India West,Bangladesh,India North,India South,Pakistan South,Pakistan West18:00-20:00 UTC
Bahrain,Finland,Belarus,Lithuania,Norway,Russia Central,Russia Northwest,Sweden19:00-21:00 UTC
Germany Central,Netherlands Central,Kenya,Nigeria,South Africa Central,South Africa West,Andorra,Austria,Belgium,Bulgaria,Croatia,Czech Republic,Denmark,Egypt,Germany North,Germany South,Greece,Hungary,Israel,Italy,Jordan,Kuwait,Liechtenstein,Luxembourg,Moldova,Monaco,Netherlands South,Poland,Portugal,Romania,Saudi Arabia,Slovakia,Slovenia,Spain Central,Spain East,Switzerland,Turkey,Ukraine,United Arab Emirates,Uzbekistan20:00-00:00 UTC
Ireland,UK,France North,France South22:00-03:00 UTC
US Central,Brazil South,US East,Canada East,US Southeast,Canada Central,Costa Rica,Mexico Central,Mexico West,Panama,US Northeast,US South,Argentina,Bolivia,Brazil East,Brazil Central,Chile,Colombia,Ecuador,Paraguay,Peru,Venezuela02:00-09:00 UTC
US Northwest,US West,US Southwest,Canada West08:00-13:00 UTC
Posted Aug 20, 2020 - 23:45 UTC
This incident affected: Prisma Access (Americas-Argentina, Americas-Bolivia, Americas-Brazil Central, Americas-Brazil East, Americas-Brazil South, Americas-Canada Central, Americas-Canada East, Americas-Canada West, Americas-Chile, Americas-Colombia, Americas-Costa Rica, Americas-Ecuador, Americas-Mexico Central, Americas-Mexico West, Americas-Panama, Americas-Paraguay, Americas-Peru, Americas-US Central, Americas-US East, Americas-US Northeast, Americas-US Northwest, Americas-US South, Americas-US Southeast, Americas-US Southwest, Americas-US West, Americas-Venezuela, APAC-Australia East, APAC-Australia South, APAC-Australia Southeast, APAC-Bangladesh, APAC-Cambodia, APAC-Hong Kong, APAC-India North, APAC-India South, APAC-India West, APAC-Indonesia, APAC-Japan Central, APAC-Japan South, APAC-Malaysia, APAC-Myanmar, APAC-New Zealand, APAC-Pakistan South, APAC-Pakistan West, APAC-Papua New Guinea, APAC-Philippines, APAC-Singapore, APAC-South Korea, APAC-Taiwan, APAC-Thailand, APAC-Vietnam, EMEA-Andorra, EMEA-Austria, EMEA-Belarus, EMEA-Belgium, EMEA-Bulgaria, EMEA-Croatia, EMEA-Czech Republic, EMEA-Denmark, EMEA-Finland, EMEA-France North, EMEA-France South, EMEA-Germany Central, EMEA-Germany North, EMEA-Germany South, EMEA-Greece, EMEA-Hungary, EMEA-Ireland, EMEA-Italy, EMEA-Liechtenstein, EMEA-Lithuania, EMEA-Luxembourg, EMEA-Moldova, EMEA-Monaco, EMEA-Netherlands Central, EMEA-Netherlands South, EMEA-Norway, EMEA-Poland, EMEA-Portugal, EMEA-Romania, EMEA-Russia Central, EMEA-Russia Northwest, EMEA-Slovakia, EMEA-Slovenia, EMEA-Spain Central, EMEA-Spain East, EMEA-Sweden, EMEA-Switzerland, EMEA-UK, EMEA-Ukraine, EMEA-Uzbekistan, EMEA-Kenya, EMEA-Nigeria, EMEA-South Africa Central, EMEA-South Africa West, EMEA-Egypt, EMEA-Israel, EMEA-Jordan, EMEA-Kuwait, EMEA-Saudi Arabia, EMEA-Turkey, EMEA-United Arab Emirates, Americas-Brazil South (Location on-boarded prior to version 1.4), Americas-Canada East (Location on-boarded prior to version 1.4), Americas-US Central (Location on-boarded prior to version 1.4), Americas-US East (Location on-boarded prior to version 1.4), Americas-US Northwest (Location on-boarded prior to version 1.4), Americas-US West (Location on-boarded prior to version 1.4), APAC-Australia Southeast (Location on-boarded prior to version 1.4), APAC-India West (Location on-boarded prior to version 1.4), APAC-Japan Central (Location on-boarded prior to version 1.4), APAC-Singapore (Location on-boarded prior to version 1.4), APAC-South Korea (Location on-boarded prior to version 1.4), EMEA-France North (Location on-boarded prior to version 1.4), EMEA-Germany Central (Location on-boarded prior to version 1.4), EMEA-Ireland (Location on-boarded prior to version 1.4), EMEA-UK (Location on-boarded prior to version 1.4)).