Prisma Access - Connectivity Degradation

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 24, 2023 - 14:55 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 23, 2023 - 14:02 UTC

Update

Users might experience connectivity issues while accessing Azure services via Prisma Access IPs in Australia region.

Customer Impact
Some of users may be experiencing issue while accessing Azure sites as Azure is incorrectly identifying few Australian IP belonging to different country.
Azure acknowledged the issue and is currently working on the fix.

Workaround
No at this moment on Prisma Access side.
Please reachout to Azure team for the workaround or ETA.

We are in constant touch with Azure and will provide an update once Azure marks the incident as fixed on their side.
Posted Mar 23, 2023 - 11:42 UTC

Monitoring

Prisma Access is currently experiencing an issue where few of Australia IPs are being mapped to wrong country by Azure.

Customer Impact
Some of users may be experiencing issue while accessing Azure sites as Azure is incorrectly identifying few Australian IP belonging to different country.


Workaround
No at this moment.

We are actively working on this issue and will provide another update by 10:00 UTC with further details.
Posted Mar 23, 2023 - 11:42 UTC

Investigating

Prisma Access is currently experiencing an issue where few of Australia IPs are being mapped to wrong country by Azure.

Customer Impact
Some of users may be experiencing issue while accessing Azure sites as Azure is incorrectly identifying few Australian IP belonging to different country.


Workaround
No at this moment.

We are actively working on this issue and will provide another update by 10:00 UTC with further details.
Posted Mar 23, 2023 - 08:35 UTC