Due to unforeseen technical complications the engineering team is extending the maintenance window by 3 hours.
Posted Mar 30, 2025 - 11:06 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 30, 2025 - 07:02 UTC
Scheduled
WHAT: The Prisma Cloud Compute team will perform an emergency maintenance patch on the Compute console. No other changes will be introduced in this version.
WHEN: Mar 30th, 2025 from 07:00AM UTC to 11:00AM UTC.
IMPACT: During the maintenance, customers may experience intermittent failures across services as they get patched. It's a rolling patch update, and the Prisma cloud compute consoles are expected to be down only for a few minutes. No actions are needed from the customer.
For any issues with the Prisma Cloud Compute, please reach out to the Palo alto networks Prisma Cloud support team.
Posted Mar 28, 2025 - 17:26 UTC
This scheduled maintenance affected: Prisma Cloud Compute ( CWP ) (Americas - US - app.prismacloud.io, Americas - US - app2.prismacloud.io, Americas - US - app3.prismacloud.io, Americas - US - app4.prismacloud.io, Americas - Canada - app.ca.prismacloud.io, Europe - app.eu.prismacloud.io, Europe - app2.eu.prismacloud.io, Asia Pacific - Australia - app.anz.prismacloud.io, Asia Pacific - Singapore - app.sg.prismacloud.io, United Kingdom - UK - app.uk.prismacloud.io, Asia Pacific - Japan - app.jp.prismacloud.io, France - FR - app.fr.prismacloud.io, Asia Pacific - India - app.ind.prismacloud.io, Asia Pacific - Indonesia - app.id.prismacloud.io).