Prisma SaaS Partial outage incident
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident is now closed.
Posted Jan 07, 2020 - 20:26 UTC
Identified
Prisma SaaS experienced a partial maintenance on our scan data in NAM region on Nov 12 & 13.
Customer Impact: Some of the scan data that was scanned on Nov 13 is not showing up in the UI, and we are working to fix this issue.
This only impacts scanned assets between the time period of Nov 12 12:15PM PST to Nov 13 4PM PST.
We have rectified the underlying service and all new scans are working as expected. We are now working to fix the UI issue.
Posted Nov 14, 2019 - 04:50 UTC
This incident affected: Prisma SaaS (N. California).