Prisma Access - GlobalProtect Log Forwarding issues to Cortex Data Lake
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 18:30 UTC
Update
Sep. 4, 2020
We have addressed the issue, and GlobalProtect logs are forwarding to Cortex Data Lake for all Prisma Access customers. GlobalProtect logs between August 28, 2020, and September 3, 2020, are targeted to be available in Cortex Data Lake by September 22, 2020. If there is an immediate need for a GlobalProtect log that was generated during this timeframe, please open a support case ticket at https://support.paloaltonetworks.com/.
Posted Sep 05, 2020 - 02:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 08:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2020 - 19:13 UTC
Identified
We have identified an issue where GlobalProtect logs from the Prisma Access Mobile Gateways and Portals are not forwarded to Cortex Data Lake. Our engineers identified the root cause of this issue and diligently working on a fix. We will update the status page periodically with the latest progress. We are addressing the log forwarding issues for all supported panorama versions for Prisma Access (9.0.4 - 10.0).

Workaround:
For Customers with 9.1 and above versions of Panorama, please use the 'Log Forwarding of GlobalProtect logs' option to forward the logs to Cortex Data Lake.
We do not have a workaround for the Panorama 9.0 customers, we are working on a fix.

ref: https://docs.paloaltonetworks.com/pan-os/9-1/pan-os-release-notes/pan-os-9-1-release-information/features-introduced-in-pan-os-9-1/globalprotect-features.html#id1787EF00LF4
Posted Sep 01, 2020 - 19:03 UTC
This incident affected: Prisma Access (Americas-Argentina, Americas-Bolivia, Americas-Brazil Central, Americas-Brazil East, Americas-Brazil South, Americas-Canada Central, Americas-Canada East, Americas-Canada West, Americas-Chile, Americas-Colombia, Americas-Costa Rica, Americas-Ecuador, Americas-Mexico Central, Americas-Mexico West, Americas-Panama, Americas-Paraguay, Americas-Peru, Americas-US Central, Americas-US East, Americas-US Northeast, Americas-US Northwest, Americas-US South, Americas-US Southeast, Americas-US Southwest, Americas-US West, Americas-Venezuela, APAC-Australia East, APAC-Australia South, APAC-Australia Southeast, APAC-Bangladesh, APAC-Cambodia, APAC-Hong Kong, APAC-India North, APAC-India South, APAC-India West, APAC-Indonesia, APAC-Japan Central, APAC-Japan South, APAC-Malaysia, APAC-Myanmar, APAC-New Zealand, APAC-Pakistan South, APAC-Pakistan West, APAC-Papua New Guinea, APAC-Philippines, APAC-Singapore, APAC-South Korea, APAC-Taiwan, APAC-Thailand, APAC-Vietnam, EMEA-Andorra, EMEA-Austria, EMEA-Belarus, EMEA-Belgium, EMEA-Bulgaria, EMEA-Croatia, EMEA-Czech Republic, EMEA-Denmark, EMEA-Finland, EMEA-France North, EMEA-France South, EMEA-Germany Central, EMEA-Germany North, EMEA-Germany South, EMEA-Greece, EMEA-Hungary, EMEA-Ireland, EMEA-Italy, EMEA-Liechtenstein, EMEA-Lithuania, EMEA-Luxembourg, EMEA-Moldova, EMEA-Monaco, EMEA-Netherlands Central, EMEA-Netherlands South, EMEA-Norway, EMEA-Poland, EMEA-Portugal, EMEA-Romania, EMEA-Russia Central, EMEA-Russia Northwest, EMEA-Slovakia, EMEA-Slovenia, EMEA-Spain Central, EMEA-Spain East, EMEA-Sweden, EMEA-Switzerland, EMEA-UK, EMEA-Ukraine, EMEA-Uzbekistan, EMEA-Kenya, EMEA-Nigeria, EMEA-South Africa Central, EMEA-South Africa West, EMEA-Egypt, EMEA-Israel, EMEA-Jordan, EMEA-Kuwait, EMEA-Saudi Arabia, EMEA-Turkey, EMEA-United Arab Emirates, Americas-Brazil South (Location on-boarded prior to version 1.4), Americas-Canada East (Location on-boarded prior to version 1.4), Americas-US Central (Location on-boarded prior to version 1.4), Americas-US East (Location on-boarded prior to version 1.4), Americas-US Northwest (Location on-boarded prior to version 1.4), Americas-US West (Location on-boarded prior to version 1.4), APAC-Australia Southeast (Location on-boarded prior to version 1.4), APAC-India West (Location on-boarded prior to version 1.4), APAC-Japan Central (Location on-boarded prior to version 1.4), APAC-Singapore (Location on-boarded prior to version 1.4), APAC-South Korea (Location on-boarded prior to version 1.4), EMEA-France North (Location on-boarded prior to version 1.4), EMEA-Germany Central (Location on-boarded prior to version 1.4), EMEA-Ireland (Location on-boarded prior to version 1.4), EMEA-UK (Location on-boarded prior to version 1.4)).