WildFire UK Cloud Service Scheduled Maintenance
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 20:22 UTC
Investigating
We have a planned service maintenance for WildFire UK Cloud on 04/22/204 from 5:30pm UTC to 8:30pm UTC.

Customer Impact: Customers may encounter intermittent disconnection during the maintenance window and detection delays.
Posted Apr 22, 2024 - 17:17 UTC
This incident affected: WildFire (WildFire UK Cloud).