Prisma Access - Intermittent connectivity degradation in Europe

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 16:00 UTC

Identified

We have identified the root cause of the issue and we will provide another update by 15:00:00 PM UTC with further details.

Customer Impact
Some of users may be experiencing intermittent connectivity degradation on inter region, mobile users and remote networking functions for Prisma Access.

Workaround
No at this moment.
Posted Apr 28, 2025 - 12:29 UTC