Cortex Data Lake Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 17:09 UTC
Identified
Cortex Data Lake is currently experiencing an issue in the Americas and the EU.

Customer Impact: On Panorama, Cortex Data Lake storage usage and estimated log retention period are not being accurately displayed. We are actively working to resolve this issue.

Workaround: In the interim, please use the cloud service portal for accurate information on the Cortex Data Lake storage usage and retention details
Posted Apr 16, 2020 - 19:57 UTC
This incident affected: Cortex Data Lake (United States - Americas, Netherlands - Europe).