Prisma Access Service Degradation Affecting New Onboardings, Autoscale, and Dataplane Upgrades
Incident Report for Palo Alto Networks Cloud Services
Monitoring
The service degradation issue has now been resolved. Our team is closely monitoring the situation to ensure continued stability. We appreciate your patience and understanding.
Posted Nov 08, 2024 - 15:50 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 15:12 UTC
Investigating
Palo Alto Networks is committed to delivering high-quality service. We are currently addressing a degradation affecting Prisma Access, which impacts new onboardings, autoscale, and data plane upgrades. Customers may experience reduced functionality in these areas. Our team is actively working to resolve the issue and will provide updates as soon as we have more information.
Posted Nov 08, 2024 - 15:09 UTC