Prisma Cloud Issues
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 13:59 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 00:31 UTC
Investigating
Prisma Cloud is currently experiencing an issue. We are actively working on this issue and will provide another update once available with further details.

Customer Impact: Customers may experience intermittent issued on the app3.prismacloud.io environment particular related to ‘network where’ queries.

Workaround: N/A
Posted Jan 14, 2020 - 22:08 UTC
This incident affected: Prisma Cloud (Americas - US - app3.prismacloud.io).