Prisma SaaS: Box Connector Scanning not functional
Incident Report for Palo Alto Networks Cloud Services
Resolved
Incident is resolved, customer need to reauth to restart scanning for box app.
Posted May 06, 2024 - 12:42 UTC
Monitoring
Prisma SaaS: Box Connector Scanning not functional
Posted May 06, 2024 - 08:49 UTC
This incident affected: Prisma SaaS (N. California, Singapore, Frankfurt, India, Australia, London, Japan).