Scheduled Maintenance Notice: Slack Pro/Business in IN, AU, JP

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 23:24 UTC

Update

We are continuing to investigate this issue.
Posted Dec 03, 2024 - 06:56 UTC

Investigating

We are upgrading our Slack Pro/Business Data Security connectors to serve you better. During this 3-hour maintenance window which will starting 8:30AM[GMT] on 28th November 2024 , data scanning will be temporarily paused. Rest assured, all missed data will be scanned immediately after maintenance is complete. Thank you for your understanding.
Posted Nov 28, 2024 - 07:49 UTC
This incident affected: Data Security (SaaS Security API) (SaaS API - India, SaaS API - Australia, SaaS API - Japan).