Enterprise DLP: Increase Scan Timeouts in UK and France Regions

Incident Report for Palo Alto Networks Cloud Services

Resolved

We have monitored the situation and verified the fix.
Posted Dec 11, 2025 - 04:45 UTC

Monitoring

We have deployed a fix and are monitoring the situation. Will report back in 15 minutes.
Posted Dec 11, 2025 - 00:38 UTC

Identified

We have identified the issue and are quickly preparing a fix. ETA is under 30 minutes
Posted Dec 11, 2025 - 00:27 UTC

Investigating

We are currently investigating this issue.
Posted Dec 11, 2025 - 00:17 UTC
This incident affected: DLP (DLP (NGFW) EU).