We are continuing to monitor for any further issues.
Posted Feb 28, 2026 - 09:42 UTC
Monitoring
Azure has mitigated the underlying intermittent network issue. We are monitoring for continued stability.
Posted Feb 28, 2026 - 09:37 UTC
Investigating
Azure Brazil South region experiencing Intermittent Network connectivity issue which is impacting CNGFW Services. Customers may experience intermittent service unavailability, degraded performance, or delays in monitoring and telemetry.
Current Status : Azure notified intermittent connectivity and packet loss issue affecting network traffic to and from this region. We are actively investigating and mitigation actions are currently in progress to stabilize connectivity.
Ongoing Actions: Our engineering team is working closely with the Azure team to restore full service. You can also monitor the underlying platform status via the Azure Service Page.