Traps Management Service Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2020 - 13:58 UTC
Update
We have implemented a partial fix, new agent registration should work after a few retries, the issue is still being worked on for a complete fix.
We will provide the next update by 17:00 UTC.
Posted Jan 17, 2020 - 13:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2020 - 09:13 UTC
Investigating
Traps Management Service is currently experiencing an issue with registering new agents in America region. We are actively working on this issue and will provide another update by 12:00 UTC with further details.
Posted Jan 17, 2020 - 08:50 UTC
This incident affected: Traps Management Service (N. Virginia).