WildFire Issue in Japan Cloud
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 15:05 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2024 - 12:31 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2024 - 10:23 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2024 - 08:23 UTC
Investigating
WildFire is currently experiencing an issue in Japan Cloud. We are actively working on this issue and will provide another update by 08.50 AM UTC with further details.

Customer Impact: Delay in Sample Processing and Performance Degradation

Workaround: N/A
Posted Dec 16, 2024 - 06:50 UTC
This incident affected: WildFire (WildFire Japan Cloud).