We have applied fix to the identified issue. Users can connect to AWS console.
Posted Sep 02, 2025 - 22:53 UTC
Identified
We’ve identified a compatibility issue stemming from a recent AWS update to the boto3 library. This new boto3 version is incompatible with the older botocore version currently used in our deployments. Customer Impact There’s no impact on ongoing traffic, and all backend Cloud NGFW instances remain healthy. However, you might observe an incorrect status display in the UI related to two specific scenarios: When adding a new Availability Zone (AZ), the firewall status might incorrectly show “UPDATING” in the UI. The firewall status might incorrectly show “CREATING” in the UI. Please note, this issue is affecting less than 10% of our total firewalls. We’re actively working to resolve this and will provide another update as soon as we have more information.
Posted Jul 29, 2025 - 18:08 UTC
This incident affected: Cloud NGFW for AWS (N.California(us-west-1), N.Virginia(us-east-1), Ohio(us-east-2), Oregon(us-west-2), Canada(ca-central-1), Ireland(eu-west-1), London(eu-west-2), Paris(eu-west-3), Frankfurt(eu-central-1), Stockholm(eu-north-1), Milan(eu-south-1), Singapore(ap-southeast-1), Sydney(ap-southeast-2), Tokyo(ap-northeast-1), Osaka(ap-northeast-3), Bahrain(me-south-1), Hong Kong(ap-east-1), Africa(af-south-1), Sao Paulo(sa-east-1), Mumbai(ap-south-1), Seoul(ap-northeast-2)).