Enterprise DLP: Increase Latency in LATAM Region

Incident Report for Palo Alto Networks Cloud Services

Resolved

This issue has been resolved.
Posted Nov 17, 2025 - 22:33 UTC

Monitoring

We are continuing to see improvement after previous changes. We will continue to monitor the situation.
Posted Nov 17, 2025 - 19:14 UTC

Update

We have pushed a change that has reduced latency for most requests, but are still seeing some slowness. Will update back within the next hour regarding further actions we are taking.
Posted Nov 17, 2025 - 17:32 UTC

Investigating

We are currently investigating this issue.
Posted Nov 17, 2025 - 16:18 UTC
This incident affected: DLP (DLP (NGFW) NAM).