Incorrect RN tunnel Bandwidth values reported in Strata Cloud Manager Branch Site Monitoring page

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Dec 12, 2023 - 00:27 UTC

Update

The Engineering team are continuing to work on the fix and its release. The ETA for the roll out of the fix is Dec 9th 00:00 AM UTC. We appreciate your patience while the engineering team is working towards releasing the fix. We will provide a new update by Dec 9th 00:00 AM UTC. Please continue to reach out to the support team or your customer success representatives if you have any questions
Posted Nov 30, 2023 - 20:36 UTC

Update

Few customers reported false throughput based incidents reported.
We have disabled all new throughput incidents to be generated until the issue is fixed.
incident codes list below:
- INC_SC_SITE_LONG_DURATION_EXCEEDED_CAPACITY
- INC_RN_SPN_LONG_DURATION_EXCEEDED_CAPACITY
- INC_RN_SITE_LONG_DURATION_CAPACITY_EXCEEDED_THRESHOLD
- INC_RN_SPN_LONG_DURATION_CAPACITY_EXCEEDED_THRESHOLD
- INC_RN_SITE_LONG_DURATION_EXCEEDED_CAPACITY
- INC_SC_SITE_LONG_DURATION_CAPACITY_EXCEEDED_THRESHOLD

The next update will be shared by Nov 28th, 18:00 UTC
Posted Nov 24, 2023 - 05:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 22, 2023 - 23:03 UTC

Investigating

Some of the Prisma Access tenants' Strata Cloud Manager Branch Site Monitoring Page reported an incorrect RN tunnel bandwidth values between Nov 17th 23:00 PM UTC and Nov 18th, 02:00 AM UTC. The issue has been addressed and the bandwidth values should reflect normal consumption for most of the customers. The engineering team are continuing to address the fix for a few tenants that are still seeing intermittent incorrect bandwidth values.
Posted Nov 22, 2023 - 23:00 UTC