WildFire Issue in US Cloud
Incident Report for Palo Alto Networks Cloud Services
Resolved
The issue has been resolved.
Posted Dec 17, 2024 - 00:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2024 - 00:25 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2024 - 23:22 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2024 - 21:50 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2024 - 19:44 UTC
Investigating
WildFire is currently experiencing an issue in US Cloud. We are actively working on this issue and will provide another update by December 16, 2024, 18:15:00 with further details.

Customer Impact: Delay in Sample Processing and Performance Degradation

Workaround: "N/A"
Posted Dec 16, 2024 - 17:13 UTC
This incident affected: WildFire (WildFire Global Cloud).