CloudNGFW Azure Infra rollout for 2.2- fwaas-azure-2.3.0-c2.rel is in progress for all regions
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 22:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 18:40 UTC
This incident affected: Cloud NGFW for Azure (australiaeast, australiasoutheast, canadacentral, centralus, eastasia, eastus, eastus2, northeurope, uksouth, ukwest, westeurope, westus, westus2, westus3, brazilsouth, japaneast, northcentralus, southeastasia).