Prisma Cloud slow logins for app4
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 03:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 02:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2024 - 02:09 UTC
Investigating
We are currently investigating this issue.
Posted Sep 26, 2024 - 01:09 UTC
This incident affected: Prisma Cloud (Americas - US - app4.prismacloud.io).